0
Naprawione

Nie działa "Wykonaj interakcję"

Anonim 1 rok temu w Kreator Ostatnio zmodyfikowane przez WebWave 1 rok temu 25

Po ostatnich poprawkach i udoskonaleniach przestał działać przycisk "Wykonaj interakcję" w menu "Akcja po kliknięciu". Gdy kliknę "Przełącz widoczność elementów", wybieram elementy do interakcji, klikam OK, a wybrane elementy nie zapisują się. Tak samo nie działa zapisywanie elementów w "Pokaż elementy" i "Ukryj elementy".

To nie jest błąd

Właśnie testowałem interakcję i wygląda, że wszystko działa poprawnie. Proszę o skontaktowanie się z naszą pomocą (czat na dole strony lub kreatora) i postaramy się sprawdzić jak sytuacja wygląda w tym konkretnym przypadku.

Błąd w dalszym ciągu występuje. Nie da się dodać i zatwierdzić elementów do interakcji. Ta sytuacja występuje przy projektowaniu w Chrome oraz FF i jest niezależny od typu przeglądarki. Błąd występuje we wszystkich naszych projektach, a nawet na czystej kartce. Czat? Nie bawimy się w czata. To nie ten typ strony. W dalszym ciągu czekamy na rozwiązanie tego poważnego błędu.

U mnie też nie działa zatwierdzanie elementów w interakcji. Wybieram elementy, potwierdzam, a one się nie dodają.

Zauważyłam, że u mnie tez nie dziala ta funkcja. Szkoda, bo u konkurencji wszystko dziala jak należy.

Niestety u mnie to też nie działa prawidłowo. Sprawdzałem na nowym projekcie i starych projektach. Elementy nie dodają się do interakcji.

Także mam z tym problem. Nie mogę zatwierdzić interakcji. Elementy dodane nie zachowują się. Sytuacja taka jak u poprzedników. Chciałem pogadać na czatcie, ale obsługa śpi od kilku dni.

Błąd występuje także u mnie. Zauważyłam go dzisiaj, jak chciałam zrobić interakcję. Jak najszybciej naprawić!

U mnie też jest ten błąd. Kiedy to będzie naprawione?

W trakcie analizy

Przetestowaliśmy to i wszytko działa. Napisz proszę jaka konkretnie strona i załącz proszę jakieś screeny. Postaramy się pomóc ale musimy znać konkretne szczegóły

Klikam ''Wybierz elementy", pokazuje się lista elementów do wyboru (zdjęcia, teksty, itp), wybieram zdjęcie czy cokolwiek innego, zatwierdzam OK, widać tylko jakby takie mrugnięcie paska ''Wybierz elementy", ale zdjęcie się nie dodaje do interakcji i nie zapisuje. Próbowaliśmy z różnymi elementami, z różnymi przeglądarkami, różnymi Windowsami, różnymi stronami (gotowymi szablonami i czystą kartką). Dodatkowo, w innych projektach, gdy występuje już wcześniej zrobiona interakcja (nasza lub zrobiona przez webwave), to nie można usunąć z niej starego elementu (zdjęcia, tekstu, itp.) ani go zamienić na inny.

Niestety dodanie filmiku z YT nie naprawiło błędu w kreatorze strony... i raczej nie naprawi. Błąd występuje cały czas: nie zatwierdzają się wybrane elementy do interakcji, a także całe grupy elementów.

Wszystko fajnie, dzięki za film. Chyba wszyscy potrafia tutaj wykonać interakcje, szczególnie, że błąd zaczął pojawiać się od pewnego momentu, a dokładniej, od czasu zmiany wersji kreatora na inny.

Ciekawe, że u mnie też nie działa zapisywanie interakcji i błąd jest taki sam jak opisuje reszta użytkowników. Podpowiedź na ekipy: błąd się pojawił po waszych "ulepszeniach" od wersji 1,243. Wcześniej tego błędu nie było.

To nie jest błąd

prośba o kontakt ze mną lgajewski@webwavecms.com  - postaram się pomóc

+7

Zrobiłem małe doświadczenia z przeglądarkami i wyszło mi tak, że:

Zatwierdzanie interakcji nie działa na przeglądarkach:
- IE11
- Mozilla FireFox 55.0 (wcześniej działała)
- Maxthon 5.2.6 (wcześniej działała)

Natomiast działa na:
- Chrome 77.0.3
- Microsoft Edge, ale nie z tym starym (z silnikiem EdgeHTML) dołączanym standardowo do Win10, tylko z nową wersją Beta opartą o silnik Chromium, która oficjalnie będzie wypuszczona w grudniu 2019 roku.

Kolejna rada: jak ktoś projektuje w Chrome, to niech zostanie przy Chrome, bo po przejściu na FF niektóre funkcje nie działają, zapisują się trochę inaczej, albo w ogóle się nie zapisują i często teksty pisane różnymi czcionkami rozjeżdżają się i nie są dopasowane do siebie mimo, że są wstawiane przy prowadnicach.

Tak samo w drugą stronę: jak ktoś projektuje w FF, to niech zostanie przy FF, bo po przejściu na Chroma też niektóre elementy strony mogą się rozjeżdżać i nie być dopasowane do siebie.

Co to za troll jest w ogóle? 🤣🤣

Jeśli naprawdę coś Ci nie działa to napisz do pomocy WebWave na ich czacie to Ci chłopaki pomogą a nie tutaj robisz ambaras.


Co do Twojego "problemu" to aż sprawdziłem to sam i wyniki są następujące:


Działa na:

  • Chrome 77.0.3
  • Mozilla FireFox 55.0
  • Microsoft Edge (na chromium)

Nie działa na: 

  • Maxthon 5.2.6
    • Na tej przeglądarce problemy mogą występować bo przeglądarka nie jest wspierana przez WebWave
  • IE11
    • Na tej przeglądarce interakcje w kreatorze nie działają dlatego że nie da się na niej nawet odpalić kreatora!!

Obsługa to widać śpi dalej, bo powinna opisać rozwiązanie problemu już wcześniej, a nie podawać maile do siebie, jakby to jakaś tajemnica była dla wybranych, że niektóre funkcje po "ulepszeniach" kreatora zaczną działać dopiero tylko na pewnych przeglądarkach. Błędy powinny być opisywane publicznie tak jak ich rozwiązania, a widać obsługa sama ma problem ze sobą i czeka na rozwiązanie błędu przez użytkowników z większą wiedzą.

Dzięki, podziałało. zmienilam przegladarkę z firefoksa na chroma. Wszystko jakby wolniej działa i dłużej sie ładuje, ale w końcu można wykonać interakcję i zmiany się zapisują. :)

U mnie też już działają interakcje. Pracowałem wcześniej na Maxthonie, gdzie wcześniej wszystko hulało jak trzeba. Działam teraz na chromie, wszystko jest poprawnie, ale zobaczymy jak będzie dalej. Dzięki!

Byś napisał do nich normalnie na chacie czy mailu to by wypytali co trzeba i od razu być miał rozwiązanie swoich problemów.

Ja piszę z każdym problemem i praktycznie zawsze uzyskam odpowiedź. Niestety jak widać nie dla wszystkich jest to tak oczywiste 🤣

Naprawione

Zbadaliśmy sprawę dokładniej. Faktycznie był błąd na przeglądarce Firefox - bardzo niszowej, starej wersji, która nie jest powszechnie używana. Ten błąd został już przez nas poprawiony.

Nic nie naprawione.Nie moge wykonąć interakcji zmiń widoczność ani na chromie ani na firefoxie.Strona opublikowana bo w kreatorze wszystko ok a po opublikowaniu wielka dupa.

prośba o skontaktowanie się z nami na czacie i podanie szczegółów, jaka to strona, kiedy nie działa. Pomożemy